
Samsung B2700
user manual



ii

Instructional icons
Before you start, familiarise yourself with the icons 
you will see in this manual: 

Warning—situations that could cause 
injury to yourself or others

Caution—situations that could cause 
damage to your phone or other equipment

Note—notes, usage tips, or additional 
information 

 Refer to—pages with related information; 
for example:  p.12 (represents “see page 
12”)
using this
manual

This user manual has been specially designed to
guide you through the functions and features of your

mobile phone. To get started quickly,
refer to “introducing your mobile phone,”

“assembling and preparing your mobile phone,”
and “using basic functions.”



using this m
anual
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Copyright information
Rights to all technologies and products that 
comprise this device are the property of their 
respective owners:

• Bluetooth® is a registered trademark of the 
Bluetooth SIG, Inc. worldwide—Bluetooth QD 
ID: B014313.

• Java™ is a trademark of Sun Microsystems, Inc.
• Windows Media Player® is registered trademark 

of Microsoft Corporation.
→ Followed by—the order of options or 
menus you must select to perform a step; 
for example: Press the Confirm key→ 
Messages → Create message 
(represents the Confirm key, followed by 
Messages, followed by Create message)

[ ] Square brackets—phone keys; for 
example: [ ] (represents the Power/ 
Menu exit key)

< > Angled brackets—softkeys that control 
different functions at each screen; for 
example: <OK> (represents the OK 
softkey)
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Keep your phone away from small 
children and pets
Keep your phone and all accessories out of the 
reach of small children or animals. Small parts may 
cause choking or serious injury if swallowed.

Protect your hearing

Safety warnings

Listening to a headset at high volumes 
can damage your hearing. Use only the 
minimum volume setting necessary to 
hear your conversation or music.
safety and
usage

information
 Comply with the following precautions to avoid
dangerous or illegal situations and ensure peak

performance of your mobile phone.
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• Never place batteries or phones on or in heating 
devices, such as microwave ovens, stoves, or 
radiators. Batteries may explode when 
overheated.

• Never crush or puncture the battery. Avoid 
exposing the battery to high external pressure, 
which can lead to an internal short circuit and 
overheating.

Avoid interference with pacemakers
Maintain a minimum of 15 cm (6 inches) between 
mobile phones and pacemakers to avoid potential 
interference, as recommended by manufacturers 
and the independent research group, Wireless 
Technology Research. If you have any reason to 
suspect that your phone is interfering with a 
pacemaker or other medical device, turn off the 
phone immediately and contact the manufacturer of 
the pacemaker or medical device for guidance.
Install mobile phones and equipment 
with caution
Ensure that any mobile phones or related equipment 
installed in your vehicle are securely mounted. Avoid 
placing your phone and accessories near or in an air 
bag deployment area. Improperly installed wireless 
equipment can cause serious injury when air bags 
inflate rapidly.

Handle and dispose of batteries and 
chargers with care
• Use only Samsung-approved batteries and 

chargers specifically designed for your phone. 
Incompatible batteries and chargers can cause 
serious injuries or damage to your phone.

• Never dispose of batteries or phone in a fire. 
Follow all local regulations when disposing used 
batteries or phone.



Drive safely at all times
Avoid using your phone while driving and obey all 
regulations that restrict the use of mobile phones 
while driving. Use hands-free accessories to 
increase your safety when possible.

Follow all safety warnings and 
regulations
Comply with any regulations that restrict the use of a 
mobile phone in a certain area.

Use only Samsung-approved 
accessories
Using incompatible accessories may damage your 
phone or cause injury.

Safety precautions
4
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Turn off the phone in potentially 
explosive environments
Do not use your phone at refuelling points (service 
stations) or near fuels or chemicals. Turn off your 
phone whenever directed by warning signs or 
instructions. Your phone could cause explosions or 
fire in and around fuel or chemical storage and 
transfer areas or blasting areas. Do not store or carry 
flammable liquids, gases, or explosive materials in 
the same compartment as the phone, its parts, or 
accessories.

Reduce the risk of repetitive motion 
injuries
When sending text messages or playing games on 
your phone, hold the phone with a relaxed grip, 
press the keys lightly, use special features that 
reduce the number of keys you have to press (such 
as templates and predictive text), and take frequent 
breaks.
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Protect batteries and chargers from 
damage
• Avoid exposing batteries to very cold or very hot 

temperatures (below 0° C/32° F or above 45° C/
113° F). Extreme temperatures can reduce the 
charging capacity and life of your batteries.

• Prevent batteries from contacting metal objects, 
as this can create a connection between the + 
and - terminals of your batteries and lead to 
temporary or permanent battery damage.

• Never use a damaged charger or battery.

Handle your phone carefully and 
sensibly
• Do not allow your phone to get wet—liquids can 

cause serious damage. Do not handle your 
phone with wet hands. Water damage to your 
phone can void your manufacturer’s warranty.
Turn off the phone near medical 
equipment
Your phone can interfere with medical equipment in 
hospitals or health care facilities. Follow all 
regulations, posted warnings, and directions from 
medical personnel.

Turn off the phone or disable the 
wireless functions when in an aircraft
Your phone can cause interference with aircraft 
equipment. Follow all airline regulations and turn off 
your phone or switch to a mode that disables the 
wireless functions when directed by airline 
personnel.



Avoid interference with other electronic 
devices
Your phone emits radio frequency (RF) signals that 
may interfere with unshielded or improperly shielded 
electronic equipment, such as pacemakers, hearing 
aids, medical devices, and other electronic devices 
in homes or vehicles. Consult the manufacturers of 
your electronic devices to solve any interference 
problems you experience.
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• Avoid using or storing your phone in dusty, dirty 
areas to prevent damage to moving parts.

• Your phone is a complex electronic device—
protect it from impacts and rough handling to 
avoid serious damage.

• Do not paint your phone, as paint can clog 
moving parts and prevent proper operation.

• Avoid using the phone’s camera flash or light 
close to the eyes of children or animals.

• Your phone and memory cards may be damaged 
by exposure to magnetic fields. Do not use 
carrying cases or accessories with magnetic 
closures or allow your phone to come in contact 
with magnetic fields for extended periods of time.
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• Disconnect chargers from power sources when 
not in use.

• Use batteries only for their intended purpose.

Handle SIM cards and memory cards 
with care
• Do not remove a card while the phone is 

transferring or accessing information, as this 
could result in loss of data and/or damage to the 
card or phone.

• Protect cards from strong shocks, static 
electricity, and electrical noise from other devices.

• Frequent writing and erasing will shorten the life 
span of memory cards.

• Do not touch gold-coloured contacts or terminals 
with your fingers or metal objects. If dirty, wipe the 
card with a soft cloth.
Use your phone in the normal position
Avoid contact with your phone’s internal antenna.

Allow only qualified personnel to service 
your phone
Allowing unqualified personnel to service your phone 
may result in damage to your phone and will void 
your warranty.

Ensure maximum battery and charger 
life
• Avoid charging batteries for more than a week, as 

overcharging may shorten battery life.
• Over time, unused batteries will discharge and 

must be recharged before use.

Important usage information



During testing, the maximum SAR recorded for this 
model was 0.997 watts per kilogram. In normal use, 
the actual SAR is likely to be much lower, as the 
phone has been designed to emit only the RF 
energy necessary to transmit a signal to the nearest 
base station. By automatically emitting lower levels 
when possible, your phone reduces your overall 
exposure to RF energy.

The Declaration of Conformity at the back of this 
manual demonstrates your phones compliance with 
the European Radio & Terminal Telecommunications 
Equipment (R&TTE) directive. For more information 
about the SAR and related EU standards, visit the 
Samsung mobile phone website.
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Ensure access to emergency services
Emergency calls from your phone may not be 
possible in some areas or circumstances. Before 
travelling in remote or undeveloped areas, plan an 
alternate method of contacting emergency services 
personnel.

Specific Absorption Rate (SAR) 
certification information
Your phone conforms to European Union (EU) 
standards that limit human exposure to radio 
frequency (RF) energy emitted by radio and 
telecommunications equipment. These standards 
prevent the sale of mobile phones that exceed a 
maximum exposure level (known as the Specific 
Absorption Rate, or SAR) of 2.0 watts per kilogram 
of body tissue.
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rect disposal of batteries in this 
duct

(Applicable in the European Union and other 
European countries with separate battery 
return systems.)

This marking on the battery, manual or 
packaging indicates that the batteries in this 

uct should not be disposed of with other 
ehold waste at the end of their working life. 
re marked, the chemical symbols Hg, Cd or Pb 
ate that the battery contains mercury, cadmium 
ad above the reference levels in EC Directive 
6/66. If batteries are not properly disposed of, 
e substances can cause harm to human health or 
nvironment.

rotect natural resources and to promote material 
e, please separate batteries from other types of 
te and recycle them through your local, free 
ry return system.
Correct disposal of this product
(Waste Electrical & Electronic Equipment)

(Applicable in the European Union and 
other European countries with separate 
collection systems)

This marking shown on the product or its 
literature, indicates that it should not be 
disposed with other household wastes at 

the end of its working life. To prevent possible harm to 
the environment or human health from uncontrolled 
waste disposal, please separate this from other types 
of wastes and recycle it responsibly to promote the 
sustainable reuse of material resources.

Household users should contact either the retailer 
where they purchased this product, or their local 
government office, for details of where and how they 
can take this item for environmentally safe recycling.

Business users should contact their supplier and 
check the terms and conditions of the purchase 
contract. This product should not be mixed with other 
commercial wastes for disposal.
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Unpack
Check your product box for the following items:

• Mobile phone
• Battery
• Travel adapter (charger)
• Battery cover remover
• User manual 

The items supplied with your phone may vary 
depending on the software and accessories 
available in your region or offered by your 
service provider.
You can obtain additional accessories from 
your local Samsung dealer.
introducing your
mobile phone

 In this section, learn about your mobile phone’s
layout, keys, display, and icons.



introducing your m
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e rear of your phone includes the following keys 
d features:

You can lock the keys to prevent any unwanted 
phone operations from accidentally pressing 
any of the keys. In Idle mode, press and hold 
[ ]. To unlock the keys, press and hold [ ].

Camera key

Flash key

Camera lens

Battery cover

Internal antenna

Speaker
Phone layout
The front of your phone includes the following keys 
and features:

Th
an

Power/Menu 
exit key

Alphanumeric 
keys

Volume key

Dial key

Left softkey

4-way 
navigation key

Right softkey

Earpiece

Display

Flashbulb

Mouthpiece

Camera lens 
for video calls

Confirm key

Special function 
keys

Multifunction jack



Keys

• Make sure that the multifunction 
jack cover is closed tightly.

• Always keep the multifunction jack 
cover clean and be careful to 
avoid damaging it.

Key Function

Softkeys Perform actions indicated at the 
bottom of the display

4-way 
navigation

In Idle mode, access user-defined 
menus; In Menu mode, scroll 
through menu options
12
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Maintain your water and dust resistant 
feature
Your phone is resistant to water and dust when all 
compartments are closed tightly. Your phone is not 
waterproof, so follow these tips carefully to prevent 
damage to your phone.

• Do not immerse the phone in 
water or use it in the rain.

• Do not expose the phone to salt 
water or ionised water, or to high 
water pressure.

• If the phone gets wet, dry it 
thoroughly with a clean soft cloth.



introducing your m
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Special 
function

Enter special characters or perform 
special functions; In Idle mode, 
press and hold [ ] for the Silent 
profile; In Idle mode, press and 
hold [ ] to lock the keys; From the 
dialling screen, press and hold [ ] 
to enter a pause between 
numbers

Volume Adjust the phone’s volume

Flash Turn the flash on or off (press and 
hold)

Camera

In Idle mode, turn on the camera 
(press and hold); In Camera mode, 
take a photo or record a video; 
From the dialling screen, make a 
video call

Key Function
Confirm

In Idle mode, access Menu mode; 
In Menu mode, select the 
highlighted menu option or confirm 
an input

Dial
Make or answer a call; In Idle 
mode, retrieve recently dialled, 
missed, or received numbers

Power/
Menu exit

Turn the phone on and off (press 
and hold); End a call; In Menu 
mode, cancel input and return to 
Idle mode

Alpha-
numeric

Enter numbers, letters and special 
characters; In Idle mode, press 
and hold [1] to access voice mails 
and [0] to enter an international call 
prefix

Key Function



Icons
Learn about the icons that appear on your display.

Icon Definition

Signal strength

SOS message feature activated

GPRS network connected

Transferring data in GPRS network

EDGE network connected

Transferring data via EDGE network

UMTS network connected

Transferring data via UMTS network

Voice call in progress

Video call in progress
14
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Display
Your phone’s main display consists of three areas:

Icon line
Displays various icons

Text and graphic area
Displays messages, 
instructions, and 
information you enter

Softkey line
Displays the current actions 
assigned to each softkey

Select  Back
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Connecting to secured web page

Call diverting activated

Roaming (outside of normal service area)

Normal profile activated

Silent profile activated

Driving profile activated

Meeting profile activated

Outdoor profile activated

Offline profile activated

New text message (SMS)

New multimedia message (MMS)

New email message

Icon Definition

Bluetooth hands-free car kit or headset 
connected

Music playback in progress

Music playback paused

Music playback stopped

FM radio on

FM radio suspended

Bluetooth activated

Connected with PC

Alarm activated

Memory card inserted

Browsing the web

Icon Definition
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obile phone

New voice mail message

New push message

New configuration message

Text message full

Multimedia message full

Email message full

Voice mail message full

Push message full

Configuration message full

Battery power level

Icon Definition
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assem
bling and preparing your m

obile phone
stall the SIM or USIM card and 
ttery
en you subscribe to a cellular service, you will 
eive a Subscriber Identity Module, or SIM card, 
h subscription details, such as your personal 
ntification number (PIN) and optional services. To 
e UMTS services, you can purchase a Universal 
bscriber Identity Module (USIM) card.

install the SIM or USIM card and battery,

Slide the latch.

If the phone is on, press and hold [ ] to turn 
it off.
assembling and
preparing your
mobile phone

 Get started by assembling and setting up
 your mobile phone for its first use.

In
ba
Wh
rec
wit
ide
us
Su

To 

1.



Insert the battery.

Replace the battery cover.

Place the SIM or USIM card in the phone with 
the gold-coloured contacts facing down.
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2. Remove the battery cover.

3. Insert the SIM or USIM card.

4.

5.

Do not use your fingernails to remove the 
battery cover. Use the supplied battery cover 
remover or a coin, instead.
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Plug the large end of the travel adapter into a 
power outlet.

When the battery is fully charged (the  icon is 
no longer moving), unplug the travel adapter from 
the power outlet.

Unplug the travel adapter from the phone.

Close the cover to the multifunction jack.

Improperly connecting the travel adapter can 
cause serious damage to the phone. Any 
damages by misuse are not covered by the 
warranty.

Push the cover completely to secure the 
multifunction jack. The multifunction jack must 
be closed tightly to avoid water damage.
Charge the battery
Before using the phone for the first time, you must 
charge the battery.

1. Open the cover to the multifunction jack and plug 
the small end of the travel adapter.

2.

3.

4.

5.

Push the latch completely to secure the battery 
cover. The battery cover must be closed tightly 
to avoid water damage.

With the triangle
facing up



Unlock the memory card cover.

Lift the memory card cover and insert a memory 
card with the label side facing up.

Close and lock the memory card cover.
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Insert a memory card (optional)
To store additional multimedia files, you must insert a 
memory card. Your phone accepts microSD™ 
memory cards up to 8 GB (depending on memory 
card manufacturer and type).

1. Remove the battery cover.

2.

3.

4.

About the low battery indicator
When your battery is low, the phone will emit a 
warning tone and a low battery message. The 
battery icon will also be empty and blinking. If 
the battery level becomes too low, the phone 
will automatically power off. Recharge your 
battery to continue using your phone.
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using basic functions
Turn your phone on and off
To turn your phone on,

1. Press and hold [ ]. 

2. Enter your PIN and press <Confirm> 
(if necessary).

To turn your phone off, repeat step 1 above.

Switch to the Offline profile
By switching to the Offline profile, you can use your 
phone’s non-network services in areas where 
wireless devices are prohibited, such as aeroplane 
and hospitals.

To switch to the Offline profile, press the Confirm key 
→ Settings → Phone profiles → Offline.

Follow all posted warnings and directions from 
official personnel when in areas where wireless 
devices are prohibited.
using basic
functions

 Learn how to perform basic operations and use the
main features of your mobile phone.



Switch to or from the Silent profile
In Idle mode, press and hold [ ] to silence or 
unsilence your phone.

Change your ringtone
1. In Idle mode, press the Confirm key → Settings 

→ Phone profiles.

2. Scroll to the profile you are using.

3. Press <Options> → Edit → Voice call ringtone 
or Video call ringtone.

4. Scroll left or right to a memory location 
(if necessary).

5. Select a ringtone category → a ringtone → 
<Select>.

6. Press <Options> → Save.
To switch to another profile, select it from the list.
22
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Access menus
To access your phone’s menus,

1. Press the Confirm key to access Menu mode.

2. Use the navigation key to scroll to a menu or 
option.

3. Press <Select>, <Confirm>, or the Confirm key 
to confirm the highlighted option.

4. Press <Back> to move up one level; Press [ ] 
to return to Idle mode.

Customise your phone
Get more from your phone by customising it to 
match your preferences.

Adjust the volume of the key tones
In Idle mode, press [ / ] to adjust the key tone 
volume.
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2. Customise the theme as desired by following the 

screen.

3. When you are finished, enter a name for the 
theme and press <Save>.

4. Press <Yes> to apply the theme.

After you have created a theme,

1. In Idle mode, press the Confirm key → Settings 
→ Display and light settings → My theme → 
Select theme.

2. Select a theme and press <Save>.

3. Press <Yes> to apply the theme.

If you select the same colour for the entire 
theme, you may not be able to recognise the 
display.
Select a wallpaper (Idle mode)
1. In Idle mode, press the Confirm key → Settings 

→ Display and light settings → Homescreen.

2. Scroll left or right to Image and press the 
Confirm key.

3. Select an image category → an image.

4. Press <Select>.

Select a theme for the display (Idle 
mode)
To create a theme,

1. In Idle mode, press the Confirm key → Settings 
→ Display and light settings → My theme → 
Create theme (Easy) or Create theme 
(Expert).



Use basic call functions
Learn to make or answer calls and use basic call 
functions.

Make a call
1. In Idle mode, enter an area code and a phone 

number.

2. Press [ ] to dial the number.
For a video call, press [ ].

3. To end the call, press [ ]. 

Answer a call
1. When a call comes in, press [ ].

For a video call, press [ ] → <Show me>.

2. To end the call, press [ ].
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Set menu shortcuts
1. In Idle mode, press the Confirm key → Settings 

→ Phone settings → Shortcuts.

2. Select a key to use as a shortcut.

3. Select a menu to assign to the shortcut key.

Lock your phone
1. In Idle mode, press the Confirm key → Settings 

→ Security → Phone lock.

2. Select On.

3. Enter a new 4- to 8-digit password and press 
<Confirm>.

4. Enter the new password again and press 
<Confirm>. 
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Send and view messages
Learn to send or view text (SMS), multimedia (MMS), 
or email messages.

Send a text or multimedia message
1. In Idle mode, press the Confirm key → 

Messages → Create message → Message.

2. Enter a destination number and scroll down.

3. Enter your message text.  p. 26
For sending as a text message, skip to step 7.
For attaching multimedia, continue with step 4.

4. Press <Options> → Add multimedia and add 
an item.

5. Press <Options> → Advanced → Add subject.

6. Enter a subject.

7. Press the Confirm key to send the message.
Adjust the volume
To adjust the volume during a call, press [ / ].

Use the speakerphone feature
1. During a call, press <Options> → Speaker on 

to activate the speaker.

2. To switch back to the earpiece, press 
<Options> → Normal.

Use the headset
By plugging the supplied headset into the 
multifunction jack, you can make and answer calls:

• To redial the last call, press the headset button, 
and then press again and hold.

• To answer a call, press the headset button.
• To end a call, press the headset button.



Press [ ] to change case or switch to Number 
mode.
Press and hold [ ] to switch to Symbol mode.

nter text in one of the following modes:

Mode Function

ABC
Press the appropriate alphanumeric key until 
the character you want appears on the 
display.

T9

1. Press the appropriate alphanumeric keys 
to enter an entire word.

2. When the word displays correctly, press 
[ ] to insert a space. If the correct word 
does not display, press [0] to select an 
alternate word.

Number Press the appropriate alphanumeric key to 
enter a number.

Symbol Press the appropriate alphanumeric key to 
select a symbol.
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Send an email
1. In Idle mode, press the Confirm key → 

Messages → Create message → Email.

2. Enter an email address and scroll down.

3. Enter a subject and scroll down.

4. Enter your email text.

5. Press <Options> → Attach multimedia or 
Attach organiser and attach a file (if necessary).

6. Press the Confirm key to send the email.

Enter text
When entering text, you can change the text input 
mode:

• Press and hold [ ] to switch between T9 and 
ABC modes.

•

•
E
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dd and find contacts
arn the basics of using the Phonebook feature.

dd a new contact
In Idle mode, enter a phone number and press 
<Options>.

Select Add to Phonebook → a memory location 
(phone or SIM) → New. 

Select a number type (if necessary).

Enter contact information.

Press the Confirm key, or press <Options> → 
Save to add the contact to memory.

ind a contact
In Idle mode, press the Confirm key → 
Phonebook.

Enter the first few letters of the name you want to 
find.
View text or multimedia messages
1. In Idle mode, press the Confirm key → 

Messages → Inbox.

2. Select a text or multimedia message.

View an email
1. In Idle mode, press the Confirm key → 

Messages → Email inbox.

2. Press <Options> → Download.

3. Select an email or a header.

4. If you selected a header, press <Options> → 
Retrieve to view the body of the email.

A
Le

A
1.

2.

3.

4.

5.

F
1.

2.



View photos
In Idle mode, press the Confirm key → My files → 
Images → My photos → a photo file.

Capture videos
1. Press and hold [ ] to turn on the camera.

2. Press [1] to switch to Recording mode.

3. Aim the lens at the subject and make any 
adjustments.

4. Press [ ] to start recording.

5. Press [ ] to stop recording. 
The video is saved automatically.

6. Press <Back> to record another video (step 3).

View videos
In Idle mode, press the Confirm key → My files → 
Videos → My video clips → a video file.
28
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3. Select the contact’s name from the search list.

Use basic camera functions
Learn the basics to capture and view photos and 
videos.

Capture photos
1. Press and hold [ ] to turn on the camera.

2. Aim the lens at the subject and make any 
adjustments.

3. Press [ ] to take a photo. 
The photo is saved automatically.

4. Press < > to take another photo (step 2).

Once you have found a contact, you can:
• call the contact by pressing [ ]
• edit the contact information by pressing 

<Options> → Edit
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Listen to music files
Start by transferring files to your phone or memory 
card:

• Download from the wireless web.  p. 30
• Download from a PC with the optional Samsung 

PC Studio.  p. 37
• Receive via Bluetooth.  p. 41
• Copy to your memory card.  p. 37
• Synchronise with Windows Media Player 11. 

 p. 38
After transferring music files to your phone or 
memory card,

1. In Idle mode, press the Confirm key → 
Multimedia → Music player.

2. Select a music category → a music file.
Listen to music
Learn how to listen to music via the music player or 
FM radio.

Listen to the FM radio
1. Plug the supplied headset into the phone’s 

multifunction jack.

2. In Idle mode, press the Confirm key → 
Multimedia → FM radio.

3. Press <Yes> to start automatic tuning.
The radio scans and saves available stations 
automatically. 

4. Press the Confirm key to start the radio.

5. Scroll left or right to a radio station.

6. To turn off the FM radio, press the Confirm key.

The first time you access the FM radio, you 
will be prompted to start automatic tuning.



Browse the web
Learn to access and bookmark your favourite web 
pages.

Browse web pages
1. In Idle mode, press the Confirm key → 

Applications → Browser → Home to launch 
your service provider’s homepage.

2. Navigate web pages using the following keys:

Key Function

Navigation Scroll up or down on a web page

Confirm Select an item

<Back> Return to the previous page

<Options> Access a list of browser options
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3. Control playback using the following keys:

Key Function

Confirm Pause or resume playback

Volume Adjust the volume up or down

Navigation

• Left: Restart playback; Skip 
backward (press within 3 
seconds); Scan backward in a file 
(press and hold)

• Right: Skip forward; Scan forward 
in a file (press and hold)

• Up: Open the playlist
• Down: Stop playback
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Bookmark your favourite web pages
1. In Idle mode, press the Confirm key → 

Applications → Browser → Bookmarks.

2. Press <Options> → Add bookmark.

3. Enter a page title and a web address (URL).

4. Press <Save>.
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Use advanced call functions
Learn about your phone’s additional calling 
capabilities. 

View and dial missed calls
Your phone will display calls you have missed on the 
display. To dial the number of a missed call,

1. Press <View>.

2. Scroll to the missed call you want to dial.

3. Press [ ] to dial.

Call a recently dialled number
1. In Idle mode, press [ ] to display a list of 

recent numbers.

2. Scroll to the number you want and press [ ] to 
dial.
using advanced
functions

 Learn how to perform advanced operations and use
additional features of your mobile phone.
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nswer a second call

 your network supports this function, you can 
nswer a second incoming call:

. Press [ ] to answer the second call.
The first call is automatically placed on hold.

. Press <Swap> to switch between the calls.

ake a multiparty call (conference call)
. Call the first party you want to add to the 

multiparty call.

. While connected to the first party, call the 
second party.
The first party is automatically placed on hold.

. When connected to the second party, press 
<Options> → Conference call.
Hold a call or retrieve a held call
Press <Hold> to place a call on hold or press 
<Retrieve> to retrieve a held call.

Dial a second call
If your network supports this function, you can dial 
another number during a call:

1. Press <Hold> to place the first call on hold.

2. Enter the second number to dial and press [ ].

3. Press <Swap> to switch between the two calls.

4. To end the call on hold, press <Options> → End 
→ Held call.

5. To end the current call, press [ ].
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Use advanced Phonebook functions
Learn to create namecards, set speed dial numbers, 
and create groups of contacts.

Create a namecard
1. In Idle mode, press the Confirm key → 

Phonebook.

2. Press <Options> → My name card.

3. Enter your personal details.

4. Press the Confirm key or press <Options> → 
Save.

You can send your namecard by attaching it to 
a message or email or transferring it via the 
Bluetooth wireless feature.
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4. Repeat steps 2 and 3 to add more parties 
(if necessary).

5. To end the multiparty call, press [ ].

Call an international number
1. In Idle mode, press and hold [0] to insert the + 

character.

2. Enter the complete number you want to dial 
(country code, area code, and phone number), 
and then press [ ] to dial. 

Call a contact from Phonebook
You can call numbers directly from Phonebook using 
stored contacts.  p. 27

1. In Idle mode, press the Confirm key → 
Phonebook.

2. Scroll to the number you want to dial and press 
[ ] to dial.
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Create a group of contacts
By creating groups of contacts, you can assign 
ringtones and caller ID photos to each group or send 
messages and emails to an entire group. Start by 
creating a group:

1. In Idle mode, press the Confirm key → 
Phonebook.

2. Scroll left or right to Groups.

3. Press <Options> → Create group → a memory 
location (if necessary).

4. Enter a group name and press <Save>.

5. Press <Options> → Group settings.

6. To set the caller ID image, press the Confirm key 
→ an image category → an image.
Set speed dial numbers
1. In Idle mode, press the Confirm key → 

Phonebook.

2. Scroll to a contact to assign.

3. Press <Options> → Assign speed dial.

4. Scroll to a number you want to set (2-9) and 
press <Select>.
The contact is saved to the speed dial number.

You can now call this contact from Idle mode 
by pressing and holding the assigned speed 
dial number.



Create a multimedia template
1. In Idle mode, press the Confirm key → 

Messages → Templates → Multimedia 
templates.

2. Press <Create> to open a new template 
window.

3. Create a multimedia message, with a subject 
and desired attachments, to use as your 
template.  p. 25

4. Press the Confirm key to save the template.

Insert text templates in new messages
1. To start a new message, press the Confirm key 

→ Messages → Create message → a message 
type.

2. Scroll down to the text field, and press 
<Options> → Insert → Text template → a 
template.
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7. To set a group ringtone, scroll down and press 
the Confirm key → a ringtone category → a 
ringtone.

8. Press <Options> → Save.

Use advanced messaging functions
Learn to create templates and use templates to 
create new messages.

Create a text template
1. In Idle mode, press the Confirm key → 

Messages → Templates → Text templates.

2. Press <Create> to open a new template 
window.

3. Enter your text and press the Confirm key to save 
the template.
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2. Press [ ] to return to Idle mode.

3. Using an optional PC data cable, connect the 
multifunction jack on your phone to a PC.

4. Run Samsung PC Studio and copy files from the 
PC to the phone.
Refer to the Samsung PC Studio help for more 
information.

Copy music file to a memory card
1. Insert a memory card.

2. In Idle mode, press the Confirm key → Settings 
→ Phone settings → PC connections → Mass 
storage.

3. Press [ ] to return to Idle mode.

4. Using an optional PC data cable, connect the 
multifunction jack on your phone to a PC.
When connected, a pop-up window will appear 
on the PC.
Create a message from a multimedia 
template
1. In Idle mode, press the Confirm key → 

Messages → Templates → Multimedia 
templates.

2. Scroll to the template you want and press 
<Options> → Send.
Your template opens as a new multimedia 
message.

Use advanced music functions
Learn to prepare music files, create playlists, and 
store radio stations.

Copy music files via Samsung PC Studio
1. In Idle mode, press the Confirm key → Settings 

→ Phone settings → PC connections → 
Samsung PC studio.



5. Edit or enter your phone’s name in the pop-up 
window (if necessary), and then click Finish.

6. Select and drag the music files you want to the 
sync list. 

7. Click Start Sync.

Create a playlist
1. In Idle mode, press the Confirm key → 

Multimedia → Music player → Playlists.

2. Press <Options> → Create playlist.

3. Enter a title for your new playlist and press 
<Save>.

4. Select the new playlist.

5. Press <Options> → Add → Tracks.

6. Select the files you want to include and press 
<OK>.
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5. Select Open folder to view files in the pop-up 
window on the PC.

6. Copy files from the PC to the memory card. 

Synchronise your phone with Windows 
Media Player
1. In Idle mode, press the Confirm key → Settings 

→ Phone settings → PC connections → 
Media player.

2. Press [ ] to return to Idle mode.

3. Using an optional PC data cable, connect the 
multifunction jack on your phone to a PC with 
Windows Media Player installed.
When connected, a pop-up window will appear 
on the PC.

4. Select Sync digital media files to this device in 
the pop-up window on the PC.
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Store radio stations automatically
1. Plug the supplied headset into the phone’s 

multifunction jack.

2. In Idle mode, press the Confirm key → 
Multimedia → FM radio.

3. Press the Confirm key to start the radio.

4. Press <Options> → Self-tuning.

5. Press <Yes> to confirm.
The radio scans and saves available stations 
automatically.



40

Use the Bluetooth wireless feature
Learn about your phone’s ability to connect to other 
wireless devices for exchanging data and using 
hands-free features.

Turn on the Bluetooth wireless feature
1. In Idle mode, press the Confirm key → 

Applications → Bluetooth.

2. Press <Options> → Settings.

3. Scroll down to Activation.

4. Scroll left or right to On.

5. To allow other devices to locate your phone, 
scroll down to My phone’s visibility and scroll 
left or right to On.

6. Press <Save>.
using tools and
applications

 Learn how to work with your mobile phone’s tools
and additional applications.
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Send data using the Bluetooth wireless 
feature
1. Select the file or item from one of your phone’s 

applications that you want to send.

2. Press <Options> → Send name card via, 
Send via, or Send URL via → Bluetooth (when 
sending contact data, specify which data to 
send).

Receive data using the Bluetooth 
wireless feature
1. Enter the PIN for the Bluetooth wireless feature 

and press <OK> (if necessary).

2. Press <Yes> to confirm that you are willing to 
receive data from the device (if necessary).
Find and pair with other Bluetooth-
enabled devices
1. In Idle mode, press the Confirm key → 

Applications → Bluetooth → Search for new 
devices.

2. Scroll to a device and press <Select>.

3. Enter a PIN for the Bluetooth wireless feature or 
the other device’s Bluetooth PIN, if it has one, 
and press <OK>.
When the owner of the other device enters the 
same code or accepts the connection, pairing is 
complete.



3. Select a Bluetooth-enabled printer and pair with 
the printer.  p. 41

4. Set print options and press <Print>.

Activate and send an SOS message
When you have an emergency, you can send an 
SOS message asking for help.

1. In Idle mode, press the Confirm key → 
Messages → SOS messages → Sending 
options.

2. Scroll left or right to On.

3. Scroll down and press the Confirm key to open 
the recipient list.

4. Press <Options> → Phonebook to open your 
contact list.

5. Scroll to a contact and press the Confirm key.
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Print images
Learn to print your image with an optional PC data 
cable or the Bluetooth wireless feature.

To print an image using an optional PC data cable,

1. Connect the multifunction jack on your phone to 
a compatible printer.

2. In Idle mode, press the Confirm key → My files 
→ Images → an image.

3. Press <Options> → Print via → USB.

4. Set print options and press <Print>.
To print an image using the Bluetooth wireless 
feature,

1. In Idle mode, press the Confirm key → My files 
→ Images → an image.

2. Press <Options> → Print via → Bluetooth.
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o activate the mobile tracker,

. In Idle mode, press the Confirm key → Settings 
→ Security → Mobile tracker.

. Enter your password and press <Confirm>.

. Scroll left or right to On.

. Scroll down and press the Confirm key to open 
the recipient list.

. Press <Options> → Phonebook to open your 
contact list.

. Scroll to a contact and press the Confirm key.

. Select a number.

. Press <Options> → OK to save the recipients.

. Scroll down and enter the sender’s name.

0.Press <Options> → Save → <Accept>.
6. When you are finished selecting contacts, press 
<Done> to return to the recipient list.

7. Press <Options> → OK to save the recipients.

8. Scroll down and set the number of times to 
repeat the SOS message.

9. Press <Save> → <Yes>.
To send an SOS message, the keys must be locked. 
With the keys locked, press [ / ] four times.

Activate the mobile tracker
When someone inserts a new SIM or USIM card in 
your phone, the mobile tracker feature will 
automatically send the contact number to two 
recipients to help you locate and recover your 
phone.
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Once you send an SOS message, all phone 
functions will be suspended until you press 
[ ].



3. Control the playback using the following keys:

Use Java-powered games and 
applications
Learn to use games and applications powered by 
award-winning Java technology.

Play games
1. In Idle mode, press the Confirm key → My files 

or Entertainment → Games and more.

Key Function

Confirm Pause or resume playback

Volume Adjust the volume up or down

Navigation
• Left: Scan backward in a file
• Right: Scan forward in a file
• Down: Stop playback
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Record and play voice memos
Learn to operate your phone’s voice recorder.

Record a voice memo
1. In Idle mode, press the Confirm key → 

Multimedia → Voice recorder.

2. Press the Confirm key to start recording.

3. Speak your memo into the microphone.

4. When you are finished speaking, press the 
navigation key down.

Play a voice memo
1. From the voice recorder screen, press 

<Options> → My voice clips.

2. Select a file.
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reate feeds

. In Idle mode, press the Confirm key → 
Applications → RSS reader.

. Press <Options> → Add.

. Enter the address of an RSS feed and press 
<OK>.

. To add more feeds, repeat steps 2-3 above.

ead RSS feeds
. In Idle mode, press the Confirm key → 

Applications → RSS reader.

. Press <Options> → Update → Selected or All 
to get the latest contents. 

. Select a feed → an updated post.
2. Select a game from the list and follow the 
onscreen instructions.

Launch applications
1. In Idle mode, press the Confirm key → My files 

or Entertainment → Games and more → an 
application.

2. Press <Options> to access a list of various 
options and settings for your application. 

Use the RSS reader
Learn to use the RSS reader to get the latest news 
and information from your favourite websites.
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Available games may vary, depending on your 
service provider or region. Game controls and 
options may vary.



Create and view world clocks
Learn to view the time in another country or city and 
set world clocks to appear on your display.

Create a world clock
1. In Idle mode, press the Confirm key → 

Applications → World clock.

2. Press <Options> → Add.

3. Scroll left or right to a time zone.

4. To set daylight saving time, scroll down and 
press the Confirm key.

5. Press <OK> to save your world clock.

6. To add more world clocks, repeat steps 2-5 
above.
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Download multimedia
1. In Idle mode, press the Confirm key → 

Applications → RSS reader.

2. Scroll to a feed and press <Options> → Open.

3. Scroll to a post containing multimedia.

4. Press <Options> → Media → Download.

Customise RSS reader settings
1. In Idle mode, press the Confirm key → 

Applications → RSS reader.

2. Press <Options> → Setting.

3. Customise the settings as desired.
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Set and use alarms
Learn to set and control alarms for important events.

Set a new alarm
1. In Idle mode, press the Confirm key → Alarms.

2. Scroll to an empty alarm location and press the 
Confirm key.

3. Set alarm details.

4. Press <Options> → Save.
The auto power-up feature sets the phone to 
automatically turn on and sound the alarm at 
the designated time if the phone is turned off.
Add a world clock to your display
In Dual Clock Display mode, you can view clocks 
with two different time zones on your display.

After you have saved world clocks,

1. In Idle mode, press the Confirm key → 
Applications → World clock.

2. Scroll to the world clock you want to add and 
press <Options> → Display settings.

3. Scroll left or right to Dual.

4. Scroll down, and then scroll left or right to a dual 
clock style.

5. Press <Save>.



Use the pedometer
1. In Idle mode, press the Confirm key → 

Applications → Pedometer.

2. Enter user information and press <Save>.

3. Press the Confirm key to start the pedometer.

4. Press the Confirm key to stop the pedometer.

Use the compass
Learn to read the directions and altitudes.

1. In Idle mode, press the Confirm key → 
Applications → Compass.

2. If you use the compass for the first time, calibrate 
it by turning your phone over as shown on the 
screen.

3. To recalibrate the compass, press <Calibrate>.
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Stop an alarm
When the alarm sounds,

• Press the Confirm key to stop an alarm without 
snooze.

• Press <OK> or the Confirm key to stop an alarm 
with snooze, or press <Snooze> or any key to 
silence the alarm for the snooze period.

Deactivate an alarm
1. In Idle mode, press the Confirm key → Alarms.

2. Scroll to the alarm you want to deactivate and 
press the Confirm key.

3. Scroll down (if necessary).

4. Scroll left or right to Off.

5. Press the Confirm key.
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Use the calculator
1. In Idle mode, press the Confirm key → 

Applications → Calculator.

2. Use the keys that correspond to the calculator 
display to perform basic mathematical 
operations.

• THE COMPASS AND ALTIMETER PROVIDE 
GENERAL MEASUREMENTS FOR 
PERSONAL USE. AVOID USING THEM FOR 
ANY PURPOSE THAT IS PROHIBITED. 
INAPPROPRIATE USE MAY CAUSE 
DAMAGE OR DANGEROUS SITUATIONS 
THAT YOUR MANUFACTURER WILL NOT 
BE RESPONSIBLE FOR.
To use the compass, hold the phone flat in your 
palm, parallel to the ground and read the direction.

• Remove any metal jewellery and avoid 
coming too close to metal objects or places 
that affect the compass magnet. This may 
affect the accuracy of the direction reading.

• The air pressure at sea level used to measure 
the altitude is based on absolute air pressure 
(a pressure of 1 atm is 1013.25 hPa)

• The altitude measured at the same location 
may vary due to air pressure.

• The region you are in or weather conditions 
may reduce the accuracy of the altimeter.

•  Do not use the altimeter in rapid altitude shift, 
such as skydiving and paragliding.



se the stopwatch
. In Idle mode, press the Confirm key → 

Applications → Stopwatch.

. Press the Confirm key to begin and record lap 
times.

. When you are finished, press <Stop>.

. Press <Reset> to clear recorded times.

reate a new task
. In Idle mode, press the Confirm key → 

Applications → Task.

. Press <Options> → Create.

. Enter the details of the task.

. Press <Options> → Save.
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Convert currencies or 
measurements
1. In Idle mode, press the Confirm key → 

Applications → Convertor → a conversion type.

2. Enter the currencies or measurements and units 
in the appropriate fields.

Set a countdown timer
1. In Idle mode, press the Confirm key → 

Applications → Timer.

2. Press <Set>.

3. Enter hours or minutes to count down and press 
<OK>.

4. Press the Confirm key to begin or pause the 
countdown.

5. When the timer expires, press <OK> to stop the 
alert.
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Create an event
1. In Idle mode, press the Confirm key → Calendar.

2. Press <Options> → Create → an event type.

3. Enter the details of the event as required and 
press the Confirm key.
Create a text memo
1. In Idle mode, press the Confirm key → 

Applications → Memo.

2. Press <Options> → Create.

3. Enter your memo text and press the Confirm key.

Manage your calendar
Learn to change the calendar view and create 
events.

Change the calendar view
1. In Idle mode, press the Confirm key → Calendar.

2. Press <Options> → View by → Day or Week.



 troubleshooting procedures before contacting a service 

PIN lock

When using the phone for the first 
time or when the PIN requirement is 
enabled, you must enter the PIN 
supplied with the SIM or USIM card. 
You can disable this feature by using 
the PIN lock menu.

PUK lock

Your SIM or USIM card is blocked, 
usually as a result of entering your 
PIN incorrectly several times. You 
must enter the PUK supplied by your 
service provider. 

Message Try this to solve the problem:
a

troub
If you are havin
professional.

While you tu
messages m

Message
Insert SIM 
card

Phone lock
leshooting
g trouble with your mobile phone, try these

rn on your phone, the following 
ay appear:

Try this to solve the problem:
Ensure that the SIM or USIM card is 
installed correctly.

When the phone lock feature is 
enabled, you must enter the 
password you set for the phone.
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troubleshooting
Another caller cannot reach you.

• Ensure that your phone is turned on.
• Ensure that you have accessed the right cellular 

network.
• Ensure that you have not set call barring for the 

phone number.

Another caller cannot hear you speaking.

• Ensure that you are not covering the built-in 
microphone.

• Ensure that the microphone is close to your 
mouth.

• If using a headset, ensure that it is properly 
connected.
Your phone displays “No service” or “Service 
unavailable.”

• When you are in areas with weak signals or poor 
reception, you may lose reception. Move to 
another area and try again.

• You cannot access some options without a 
subscription. Contact your service provider for 
more details.

You enter a number, but the call is not dialled.

• Ensure that you have pressed the Dial key: [ ].
• Ensure that you have accessed the right cellular 

network.
• Ensure that you have not set call barring for the 

phone number.



The battery does not charge properly or 
sometimes the phone turns itself off.

• The battery terminals may be dirty. Wipe both 
gold-coloured contacts with a clean, soft cloth 
and try charging the battery again.

• If the battery will no longer charge completely, 
dispose of the old battery properly and replace it 
with a new battery.

Your phone is hot to the touch.

When you use several applications at once, your 
phone requires more power and may heat up.

This is normal and should not affect your phone’s 
lifespan or performance.
c

troubleshooting

The phone beeps and the battery icon flashes.

Your battery is low. Recharge or replace the battery to 
continue using the phone.

The audio quality of the call is poor.

• Ensure that you are not blocking the phone’s 
internal antenna.

• When you are in areas with weak signals or poor 
reception, you may lose reception. Move to 
another area and try again.

You select a contact to call, but the call is not 
dialled.

• Ensure that the correct number is stored in the 
contact list.

• Re-enter and save the number, if necessary.
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Declaration of Conformity (R&TTE)

We, Samsung Electronics

declare under our sole responsibility that the product

GSM Mobile Phone : B2700
to which this declaration relates, is in conformity with the following 
standards and/or other normative documents.

SAFETY EN 60950- 1 : 2001+A11:2004

EMC EN 301 489- 01 V1.6.1 (09-2005)
EN 301 489- 07 V1.3.1 (11-2005)
EN 301 489- 17 V1.2.1 (08-2002)
EN 301 489- 24 V1.3.1 (11-2005)

SAR EN 50360 : 2001
EN 62209-1 : 2006

RADIO EN 301 511 V9.0.2 (03-2003)
EN 300 328 V1.7.1 (10-2006)
EN 301 908- 1 V3.2.1 (05-2007)
EN 301 908- 2 V3.2.1 (05-2007)

We hereby declare that [all essential radio test suites have been carried 
out and that] the above named product is in conformity to all the 
essential requirements of Directive 1999/5/EC.

The conformity assessment procedure referred to in Article 10 and 
detailed in Annex[Ⅳ] of Directive 1999/5/EC has been followed with the 
involvement of the following Notified Body(ies):

BABT, Balfour House, Churchfield Road,
Walton-on-Thames, Surrey, KT12 2TD, UK*
Identification mark: 0168

The technical documentation kept at :

Samsung Electronics QA Lab.

which will be made available upon request.
(Representative in the EU)

Samsung Electronics Euro QA Lab.
Blackbushe Business Park, Saxony Way,
Yateley, Hampshire, GU46 6GG, UK*
2008.08.19 Yong-Sang Park / S. Manager
(place and date of issue) (name and signature of authorised person)

* It is not the address of Samsung Service Centre. For the address or the 
phone number of Samsung Service Centre, see the warranty card or contact 
the retailer where you purchased your phone.



Some of the contents in this manual may differ from your phone depending on the software of the phone or your 
service provider.

World Wide Web
http://www.samsungmobile.com
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English (EU). 09/2008. Rev. 1.1
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